awraynor

EX495 Server Recovery Fails

17 posts in this topic

I am attempting to do a server recovery on a newly installed 1.5TB WD Green Drive on my 495.

I followed the instructions to the letter, but it gets to the second step and fails. I click

on the help button and it states it failed due "to an unknown error". Any ideas on this one?

I have tried at least half a dozen times and the same failure every time.

Share this post


Link to post
Share on other sites

I had a similar issue with my WHS (actually it is a FSC Scaleo and not a HP)and it was because I changed the workgroups. You have to set the remote computer to the ex495's default workgroup.

Share this post


Link to post
Share on other sites

HP MediaSmart EX49x Reset or Restore

 

· Uninstall WHS Connector and related software

 

· Delete %TEMp%\PXE folder, if present

 

· Disable Windows Firewall

 

· Leave PC network adapter in DHCP

 

· Disconnect all USB devices from EX49x

 

· Connect directly to Server with Ethernet cable

 

· Perform Reset or Restore

 

· After successful reset/restore, reboot while still directly connected

 

· Run Connector software to finish setup

 

· Before connecting with newly installed Connector software, reestablish regular LAN connections

 

· Connect and download HP updates

 

· Windows updates, then HP updates again

Share this post


Link to post
Share on other sites

@ DVN you are awesome.

 

I have tried this numerous times with the provided instructions.

No mention of deleting the connector software or the temp file.

I have never stared at a progress bar so intently until it

showed success. Now I can keep this puppy on E-Bay and good

riddance. What a dog of a box, even though I love the form factor.

Get some money and then build another home brew with stock v1!

Share this post


Link to post
Share on other sites

Cool. Yes, I've learned about some of those things the hard way. Credit goes to John Zajdler for the part about deleting PXE temp files.

 

Why are you selling? And what are you asking?

Share this post


Link to post
Share on other sites

Don't you just love error messages. Emailed Jonas on WHS team about a prob I was having, told him WHS error messages are about as much use as a chocolate fireguard. He did send me a new copy of WHS from the MS shop but I do wish they'd fix this

Share this post


Link to post
Share on other sites

Don't you just love error messages. Emailed Jonas on WHS team about a prob I was having, told him WHS error messages are about as much use as a chocolate fireguard. He did send me a new copy of WHS from the MS shop but I do wish they'd fix this

It would've been a more useful message had it simply said, "Go to http://homeservershow.com and ask for help."

 

:D

Share this post


Link to post
Share on other sites

Although I love the form factor, I have never been happy with

the performance. I also miss some of the benefits of a homebrew

and that my SFF homebrew that is temporarily replacing it runs

better with lower specs. It's on EBay now, so I will see

what the market will bear?

HP leaving the market is not a problem, however let's not

mention the whole DE thing.

Share this post


Link to post
Share on other sites

Yeah, you love it when it tells you that it

failed due to "an unspecified error". If it

weren't for forums like this, I would have thrown

this thing in the trash by now.

Share this post


Link to post
Share on other sites
...If it weren't for forums like this, I would have thrown this thing in the trash by now.

Sacrilege! :P

Share this post


Link to post
Share on other sites

Question on the "Connect directly to Server with Ethernet cable". Is that a crossover cable connected from the computer that you want to restore to the WHS?

Share this post


Link to post
Share on other sites

Error messages...gotta love 'em. Remember there will be few times when an error is not logged into the Event Logs so always check there and most time a link back to M$ is given in those error messages.

Share this post


Link to post
Share on other sites

I'm trying to use the recovery disk with my HP EX495. I never had the client computer connected to our homeserver. So it didn't have the WHS Connector installed. I also ensured that there was no temporary folder like the one listed above. The recovery disk proceeds to step 4 of 4, and then fails. The "Help" explanation says that an unidentified error occurred, which obviously isn't very helpful! Does someone here have a suggestion? I hope so. I have plenty of files on the data drives that I definitely don't want to lose. If someone is near the Florida Panhandle (or even Atlanta or Nashville), I'd gladly drop off to hire you to restore if nothing works here. Thank you in advance

 

Kind regards,

 

Jason Havens

Destin, FL

 

It's a normal Ethernet cable, Cat 5E or better.

Share this post


Link to post
Share on other sites

This is a bit confusing. If you're booting up from the server recovery disk, your local OS isn't involved in the process anyway, so it doesn't matter if it had the connector or not. It is important if you're trying to recover the local computer.

 

Are you certain you're using the WHS Server Recovery Disk?

Share this post


Link to post
Share on other sites

Rich,

 

It worked great! Thanks for the instructions for this old hardware.

Share this post


Link to post
Share on other sites

I have a hp mediasmart server but have no idea what model it is: ex490 ? ex495 ? 

saids intel celeron inside - on the front label...

on the bottom - RMN: HSTNA-W003 P/N, hardware revision - B 

 

I picked this up from a salvage place and it looked like it could be useful if it was running...

and I found ex490 recovery discs to restore it and the recovery fails at step 2 of 4...

I put a brand new harddrive in and think I got into recovery mode ok but not sure of that either at this point 

the health light blinks pink and red for a few seconds then it stays solid pink

since I'm getting the same error message not sure if I'm doing any of this right...

tried following instructions from another website I visited...

 

any ideas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now