Sign in to follow this  
Followers 0
raulico

xp941 m.2 pci card

3 posts in this topic

Hello guys, and thanks for this wonderful website ,

I have a little question about freenas and a pci (4 lines) m.2 card adapter.

During installation procedure of freenas i can choose the card, so the m.2 disk, but after first reboot it doesn't find the disk to boot from.

Is there a way to boot from it?

i tried freenas installation with bios and uefi, but same reaction is displayed.

I played with ahci, legacy sata and raid card priority setting on bios, with no result.

Thanks for your comment

Raoul

Share this post


Link to post
Share on other sites

We threw this around in the thread ...

... and I think the consensus was:

- the Gen8 BIOS does not support NVME boot

- you can't tinker with the BIOS because it is signed

- NVME as a PCI data-only drive might be OK if your OS supports the same

Share this post


Link to post
Share on other sites

yes and thanks Jacko

freenas can only use it as a data disk...it's so fast, but only for data, i will plan to use it in the next year with a new uefi motherboard.

my xb58usb3 is quiet at the end of life...

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0