• Similar Content

    • Joe_Miner
      By Joe_Miner
      It works and the install was relatively easy.  I installed Windows 10 Pro x64 on HPE ProLiant ML30 Gen9
       
       
      I used iLO4 to remote into the ML30 Gen9 and began to install Windows 10 Pro x64 manually (i.e. without using IP) in the following general steps:
      Since I had just recently done steps 1-6 not long ago I skipped down and began with Step 5 then skipped to 7 thru 16 below.
      Download Service Pack for ProLiant (SPP) from Hewlett Packard Enterprise Support Center – Drivers & Software – the current version is 2016.10.0 (24 Oct 2016) – check also threads about SPP at HSS Forum MS Gen8 Load the SPP ISO in “virtual drives” in remote desktop of iLO4 Boot the ML30 Gen9 – with no drives in the ML30 Gen9 in my case – and let SPP run automatically and update all firmware. Shut down the ML30 Gen9 Next: I removed the Samsung 840 Pro 256GB that I had loaded Server 2016 on (giving me the flexibility to switch OS’s by switching SSD’s in the ML30 Gen9) and loaded another Samsung 840 Pro 256GB into drive 1 of the Icy Dock ToughArmor MB994SP-4SB-1 Go to the Hewlett Packard Enterprise Support Center – Drivers & Software – and download the file cp028631.exe that is the Dynamic Smart Array B140i Controller Driver for 64-bit Microsoft Windows Server 2012/2016 Editions (This is the same driver I plan to use for a manual installation of Windows 10 64-bit Pro in the ML30 Gen9 – the HPE Drivers & Software site does not have Drivers & Software for non-server OS’s) – the current version is 62.12.0.64 (24 Oct 2016) Extract the files in cp028631.exe and load those into a file folder that I then attach/load in “virtual drives” of remote desktop of iLO4 (during Windows install this will be the folder I browse to so that Windows 10 can pull in the driver and see the Samsung 840 Pro Load the Windows 10 Pro x64 ISO in “virtual drives” of remote desktop of iLO4 Boot the ML30 Gen9 During boot go into IP (press F10) and select SSA (Smart Storage Administrator) In SSA I set up the Samsung 840 Pro as a single drive RAID0 to be used as my OS drive. Exit SSA & IP and Restart the ML30 Gen9 Proceed with the normal Windows 10 Pro x64 install – During install Windows 10 will ask for location of drivers so it can see the drive(s) – in browse lead it to the location to the file folder of B140i driver(s) in the “virtual drives” C: -- if your OS drive had been previously formatted as MBR you will have to delete that so it can be formatted as GPT.  After Windows 10 is installed and updated – reattach SPP ISO in remote desktop of iLO4 In the Windows desktop go to the SPP ISO in File Explorer and Execute the Batch file for HPSUM (i.e. execute: launch_hpsum.bat as Administrator) – I chose “Localhost Guided Update” – Automatic Mode After running HPSUM (and rebooting) the HPE software installed will be visible in iLO4.  Enjoy!
    • Joe_Miner
      By Joe_Miner
      After the installation of the ToughArmor MB994SP-4SB-1 I used iLO4 to remote into my ML30 Gen9 and began to install Windows Server 2016 manually (i.e. without using IP) http://homeservershow.com/install-icy-dock-mb994sp-4sb-1-in-hpe-proliant-ml30-gen9.html 
       
      I updated the Firmware with SPP then installed S2016 then updated the drivers with HPSUM.
       

       

       

       
       

       

       

       
       
      Updating Firmware, installing Windows Server 2016, Updating Drivers
      I used iLO4 to remote into my ML30 Gen9 and began to install Windows Server 2016 manually (i.e. without using IP) in the following general steps:
       
      Download Service Pack for ProLiant (SPP) from Hewlett Packard Enterprise Support Center – Drivers & Software – the current version is 2016.10.0 (24 Oct 2016) – check also treads about SPP at HSS Forum MS Gen8 Load the SPP ISO in remote desktop of iLO4 Boot the ML30 Gen9 – with no drives in the ML30 Gen9 in my case – and let SPP run automatically and update all firmware Shut down the ML30 Gen9 Next: I loaded the Samsung 840 Pro 256GB into drive 1 of the Icy Dock ToughArmor MB994SP-4SB-1 Go to the Hewlett Packard Enterprise Support Center – Drivers & Software – and download the file cp028631.exe that is the Dynamic Smart Array B140i Controller Driver for 64-bit Microsoft Windows Server 2012/2016 Editions (This is the same driver I plan to use for a manual installation of Windows 10 64-bit Pro sometime later in the ML30 Gen9) – the current version is 62.12.0.64 (24 Oct 2016) Extract the files in cp028631.exe and load those into a file folder that I then attach/load in remote desktop of iLO4 (during Windows install this will be the folder I browse to so that Windows can pull in the driver and see the Samsung 840 Pro Load the Windows Server 2016 ISO in remote desktop of iLO4 Boot the ML30 Gen9 During boot go into IP and select SSA (Smart Storage Administrator) In SSA I set up the Samsung 840 Pro as a single drive RAID0 to be used as my OS drive Exit SSA & IP and Restart the ML30 Gen9 Proceed with the normal Windows install After Windows is installed and updated – reattach SPP ISO in remote desktop of iLO4 In the Windows desktop go to the SPP ISO in File Explorer and Execute the Batch file for HPSUM – I chose the automatic update After running HPSUM (and rebooting) the HPE software shown in Figure above was installed.  Enjoy!
    • Joe_Miner
      By Joe_Miner
      I installed a ToughArmor into my ML30 Gen9's top 5.25" bay - going to use it for connecting drive to SATA III Ports 5 & 6 without having to tear apart the case every time I rebuild & gives me the option down the road if I add a Controller card for adding additional drives.
       
      Looks good too
       
      Here it is on the Right (the ML10v2 on the left has an ExpressCage MB326SP-B in it)
       

    • TechMinerUK
      By TechMinerUK
      Hi everyone,
       
      I was wondering if anyone had any recommendations or confirmed reports of specific RAM kits working as the general consensus on the Lenovo forums is flaky at best when it comes to RAM compatibility. Ideally I'm looking for a 16GB kit using two 8GB ECC UDIMMs. So far I've found the KVR16LE11/8 is very cheap but I haven't found any confirmed reports of this working other than recommendations.
       
      Would anyone be able to help me on this?
       
      Any help is greatly appreciated
    • Gmb1986
      By Gmb1986
      Hi all,
       
      I have 2 x 8GB DDR3 PC3-12800 1600MHz UDIMM ECC Unbuffered memory for sale - perfect for the MicroServer Gen8.
       
      These are brand new, still sealed in the packaging.
       
      Reason for sale is the supplier sent a duplicate order - I have the other set working in my Gen8 currently.
       
      Here's a link to the product on the vendor's page: https://www.mrmemory.co.uk/memory-ram-upgrades/hp/proliant/microserver-gen8-g1610t?search=hp+microserver+gen8 
       
      They have HND branding on them, which I believe is the European distributor of Hynix Memory.
       
      List price is £46.99 each.
       
       
       
      I'm open to reasonable offers - as I'm new on here, here's my eBay feedback: http://feedback.ebay.co.uk/ws/eBayISAPI.dll?ViewFeedback2&userid=gmbaxter&ftab=AllFeedback 
       
      Based in the UK.
       
      Many thanks.


Joe_Miner

RAM for ML30 Gen9

7 posts in this topic

Anyone found good deals for RAM for the ML30 Gen9?

 

This is what I'm seeing for requirements in the QuickSpecs 

 

HPE ProLiant ML30 Gen9 Server QuickSpecs http://h20195.www2.hp.com/v2/GetDocument.aspx?docname=c04834998&doctype=quickspecs&doclang=EN_US&searchquery=&cc=us&lc=en

 

Capture13_zpsbw1rk1ua.jpg

 

Capture18_zpsp0dg39pm.jpg

 

 

Capture17_zpseh5d8tm4.jpg

 

 

 

Capture19_zpsudvv5lay.jpg

Edited by Joe_Miner

Share this post


Link to post
Share on other sites

Never heard of them, but I think you would be a great test case. <_<

1 person likes this

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

I was looking at the Memory selector at Kingston and got  KTH-PL421E/16G for $158 at both

 

Newegg https://www.newegg.com/Product/Product.aspx?Item=N82E16820242300&cm_re=KTH-PL421E%2f16G-_-20-242-300-_-Product 

 

and Amazon https://www.amazon.com/dp/B01FSUJAAW?tag=wwwkingstonco-20

 

But they seem to have the same specs as the Value-RAM that you linked to KVR21E15D8/16

 

What's the difference between the value-RAM and what the Memory selector gave?  I remember a discussion about this after the last meet-up but it may have been after some beer :) I know I've gotten the value RAM before for my ML10v2 and it worked great .......

 

Wasn't it just something like more testing/tighter specs to work with specific Server brands -- though ValueRAM meets minimum specs as far as I can tell -- the ValueRAM selector page at Kingston seems oriented towards WhiteBox builds https://www.kingston.com/us/memory/valueram 

 

Where Kingston states:

 

Memory Specifically Designed and Tested to Meet Industry Standards

Kingston® ValueRAM® is purchased by customers who know the exact technical specifications of the memory they need. ValueRAM memory is fully compliant with JEDEC Specifications and is 100-percent tested and backed by a lifetime warranty.

Edited by Joe_Miner

Share this post


Link to post
Share on other sites

BIG Thanks to Schoondoggy!

 

IT WORKS!  64GB up and running NOW!! In ML30 Gen9

 

 

KVR21E15D8/16

Edited by Joe_Miner
1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now