• Similar Content

    • Joe_Miner
      By Joe_Miner
      I installed a ToughArmor into my ML30 Gen9's top 5.25" bay - going to use it for connecting drive to SATA III Ports 5 & 6 without having to tear apart the case every time I rebuild & gives me the option down the road if I add a Controller card for adding additional drives.
       
      Looks good too
       
      Here it is on the Right (the ML10v2 on the left has an ExpressCage MB326SP-B in it)
       

    • Joe_Miner
      By Joe_Miner
      I decided to try using an Icy Dock MB994SP-4SB-1 in my ProLiant ML30 Gen9 to hold my two SSDs that I have in a RAID0 running Server 2012R2
       
      Seems to work pretty well so far -- should work too in the ML10v2 though I haven't tried it yet
       

Joe_Miner

Icy Dock ExpressCage MB326SP-B

9 posts in this topic

Nice Joe :)

1 person likes this

Share this post


Link to post
Share on other sites

The 2nd Blog Posting is up at: http://homeservershow.com/installing-my-icy-dock-5-25-expresscage-mb326sp-b.html 

 

The Fans positions in the ML10v2 that I added are more visible in these two pictures with the air flow shield removed:

 

 

 

[/url]">http://Picture01_zpsbn9d79qm.jpg

 

 

Picture02_zpsrjxfbqoz.jpg

 

 

 

 

 

There's more info on my 60mm fan placements at http://homeservershow.com/additional-fans-in-the-hpe-proliant-ml10v2.html

1 person likes this

Share this post


Link to post
Share on other sites

Nothing says 'server build" quite like blue duct tape.

1 person likes this

Share this post


Link to post
Share on other sites

Nothing says 'server build" quite like blue duct tape.

 

Glad you like that little extra touch :) 

Share this post


Link to post
Share on other sites

Part 3 is now posted: Performance With the Icy Dock 5.25" ExpressCage MB326SP-B http://homeservershow.com/performance-with-my-icy-dock-5-25-expresscage-mb326sp-b.html

 

Here are some Key Points:

Figure04.jpg

 

Figure05.jpg

 

Figure06.jpg

 

Figure09.jpg

 

 

 

Figure 9 – Temperature distribution inside the ML10v2 via iLO4. The system fan in BIOS is set to Increased Cooling and the system fan speed was 19% at the time of this reading. Note that the ExpressCage MB326SP-B fans were set on high and I have two additional 60mm auxiliary fans located inside the ML10v2

 

Figu11.jpg

 

 

 

Figure13.jpg

 

 

Figure03.jpg

 

Figure11.jpg

 

 

Let me know what you think!

Share this post


Link to post
Share on other sites

Good info Joe.

 

Gib

1 person likes this

Share this post


Link to post
Share on other sites

What an in depth review! Great information and even better pictures!

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now