Jump to content


Photo

ML10 v2 SATA cable


  • Please log in to reply
3 replies to this topic

#1 bagsmash3r

bagsmash3r

    HSS 1 Post Wonder

  • Members
  • 2 posts
  • LocationMilwaukee, WI

Posted 24 June 2016 - 01:19 PM

So i bought a ML10 v2 a few days ago on newegg. Got the Xeon E3-1220 v3 version. I like it so far. I also grabbed 3x 2Tb SAS drives off amazon. I have an Adaptec 3405/128mb sas controller that i liberated from another machine i have. My question is will the stock cable work work with the sas drives? The one with the mini sas -> 4 sata connectors. I was hoping only because it has power on it vs running a couple of molex splitters. i grabbed this from amazon just in case https://www.amazon.c...0?ie=UTF8&psc=1 .



#2 jazzmonk

jazzmonk

    HSS 1 Post Wonder

  • Members
  • 1 posts

Posted 17 December 2016 - 09:05 PM

Hey bagsmash3r, I'm curious if you ever got this to work.  I'm also wanting to use SAS drives in my ML10 v2.  I have an HP P410i installed, but to use something like the cable you linked to, I'll need 4 molex power connections, and there are only 2 available on the stock cables.  Any advice?



#3 bagsmash3r

bagsmash3r

    HSS 1 Post Wonder

  • Members
  • 2 posts
  • LocationMilwaukee, WI

Posted 09 January 2017 - 12:34 AM

jazzmonk, i ended up getting 2 molex y splitters from my local pc shop for a few bucks each. heres a link to something similar on amazon. https://www.amazon.c...=molex splitter i didnt bother with even seeing if the stock sata cable would work and went with the one i linked on amazon in the above post. all works fine.



#4 abotay

abotay

    HSS 1 Post Wonder

  • Members
  • 3 posts

Posted 10 January 2017 - 08:47 PM

The cable works fine with P410 raid card and ibm sas drives. BTW the 15k rpm drive is unexpectly loud, so i turn back to WD purple. Hope that helps


Edited by abotay, 10 January 2017 - 08:47 PM.