Jump to content


Photo

Second fan in HP ML10 and new machine setup


  • Please log in to reply
23 replies to this topic

#21 LoneWolf

LoneWolf

    HSS Advanced

  • Members
  • 908 posts
  • LocationThe Mitten State, USA

Posted 18 March 2016 - 06:24 AM

Updated note:  My ML310e Gen8 v2 came with a front fan, another difference between it and the ML10 v2.  Note:  It's noisy at first power-on until it gets through the boot cycle; I'd be really interested to compare that to the ML30.

 

With that in mind, seeing as HP sells a front fan kit, it may be one of the better options (if you're OCD at least and don't want zip ties) to look at getting this kit, and either adapting the fan to work with a standard power connector (IIRC, the ML10v2 may not have this fan connector) or fit another fan in the mount itself.

 

Barring that, I'd probably use the ventilation holes in the front of the case and look at using panhead screws through them to mount a fan, and if not all holes match, careful use of a drill.  I'd probably add a fan gasket too to reduce vibration.


Edited by LoneWolf, 18 March 2016 - 06:25 AM.

  • gibster likes this

HP ML310e G8 v2.  Xeon E3-1231v3, 32GB RAM, dual-port Intel gig NIC

4x 240GB SSD RAID10 (Icydock Express), 4x 3TB HGST, RAID5, P420 1GB FBWC

Former owner: Microserver Gen8, TS140, HP N40L, N54L.

Proud Member, SchoonDoggy Server Mods Beta Test Team


#22 gibster

gibster

    HSS Pro

  • Donating Member
  • 191 posts
  • LocationCairns, QLD, AU

Posted 23 February 2017 - 10:46 PM

OK, just got my HP ML30 Front Fan kit. I'm going to try and adapt one of the fans I have laying around into the bracket and see how that works in the ML10. I'm pretty sure that trying to use the actual HP fan is going to be difficult unless someone has the actual pinouts for the fan wiring. 

 

The stock fan does have a 6 pin connector with 4 wires blue/green/yellow/black with a loop from the black to a second pin.

 

Now that I've got my magnifing glass out and examined this thing I'm wondering if the computor store sent me the wrong part, it has a different part number on it and says it's a replacement for a 4U Gen 8. Think it's for a rack mount server.

 

gib


HP ML10 V2, Xeon® CPU E3-1265L v3, KINGSTON KVR16E11K4/32 32GB, HP P222 HD controller, 4 x 4TB HGST Deskstar NAS Drives (on P222), 2 WD WD5000LPLX 500GB Black 2.5" 7200RPM Drives (on P120i), WS2012 R2 Essentials
 

#23 gibster

gibster

    HSS Pro

  • Donating Member
  • 191 posts
  • LocationCairns, QLD, AU

Posted 23 February 2017 - 11:37 PM

Hmm. This is what was in the box that was labeled correctly. Talked to supplier and sent them photos etc. Waiting for an RMA now.. Not even close when you look at the two parts...  LOL

 

HP ML310E G8 PCI Fan - 80mm x 38mm 4U 674816-001 


HP ML10 V2, Xeon® CPU E3-1265L v3, KINGSTON KVR16E11K4/32 32GB, HP P222 HD controller, 4 x 4TB HGST Deskstar NAS Drives (on P222), 2 WD WD5000LPLX 500GB Black 2.5" 7200RPM Drives (on P120i), WS2012 R2 Essentials
 

#24 Joe_Miner

Joe_Miner

    HSS Legend

  • Moderators
  • 3,511 posts
  • LocationNorth East Ohio

Posted 02 March 2017 - 09:26 PM

I added 2 additional 60mm fans in my ML10v2 http://homeserversho...ant-ml10v2.html

 

Pic03.jpg

 

Pic04.jpg

 

Pic07.jpg


WHS-2011: HAF932,X58A-UD3R,i7-930, 12GB, HD6450, R640L, Corsair GS240GB, 5in3FatCage, 3*DuoSwap, 5*Red4T+1*Red3T, DrivePool&Scanner-|-  CrashPlan -|-
HTPC1 W10P: NUC6i5SYH 16GB DDR4 2133 HX421S13IBK2/16, 500GB Samsung 850 EVO M2 SATA III -|- 

HTPC2 W10P Gen8 MS E3-1265LV2,ECC KVR1333D3E9SK2/16G, SDM, OS: Corsair GT240GB RAID0; HD6450 -|- 

Desktop W10P: Lian-Li PC-K9WX,Z77X-UD5H, i7-3770,32GB-RAM,OS-SamPro840-256SSD, ST3000DM001 -|-
LAB: W10P: GD05B, Z68MX-UD2H-B3, i5-2500K, 16GB G.Skill, CorsairGTX240GB, VR -|- W10Pro; HPE ML30 Gen9 Xeon E3-1240v5 MB994SP-4SB-1, 8GB, -|- W10PN40L ECCKVR1333D3E9SK2/8G, HD5450,R620L,256GB Crucial M4 -|- 

LAB: W8.1p HP ML10v2 E3-1220v3 ECC KVR16E11K4/32, OS: Corsair GT240GB, P222/512FBWC 4*5TB RAID5, 4*1TB RAID10, Samsung 840 Pro SSD, MB326SP-B, 686745-002  -|-

LAB: Laptop W10P: Acer 1810T, 4GB RAM, 256GB Crucial M4-|- HP Stream 7 W10 -|- Raspberry Pi 2 -|- DragonBoard 410c -|- Surface 3 W10 -|- Router: DIR 890L/R -|- MB7420