Forums

  1. Forum News

    1. The Home Server Show Podcast

      Discuss the latest podcast here. Use other forums for more direct questions about v1 and 2011

      5,877
      posts
    2. Forums Rules and News

      What's happening in the forums and news

      832
      posts
    3. 56
      posts
  2. Home Server and Storage Forum

    1. 8,103
      posts
    2. 13,882
      posts
    3. 12,378
      posts
    4. 1,165
      posts
    5. 3,060
      posts
    6. Cloud Storage

      All forms of cloud storage. DropBox, Box, Amazon, iCloud, etc.

      574
      posts
  3. Hardware, Servers, NAS

    1. 27,975
      posts
    2. 1,991
      posts
    3. The Builders Forums

      Home Builders, Franken-builds, or anything else about building a server or computer

      10,194
      posts
    4. 6,234
      posts
    5. 873
      posts
    6. 6,652
      posts
    7. 2,604
      posts
  4. Add-In's, Software, Desktop OS

    1. 562
      posts
    2. 875
      posts
    3. Media Forum

      Media Center, Ripping, Audio/Video

      3,097
      posts
    4. 1,122
      posts
    5. 3,569
      posts
    6. 250
      posts
  5. Mobile

    1. 6,507
      posts
    2. 858
      posts
    3. General Discussion

      Other Microsoft product discussions including software and hardware questions.

      1,496
      posts
    4. 455
      posts
  6. Automation

    1. 350
      posts
    2. 158
      posts
    3. 242
      posts
    4. 76
      posts
    5. Voice Recognition Systems

      Ubi, Amazon Echo, etc.

      88
      posts
    6. 19
      posts
    7. General & DIY

      If no other category discuss here. Do it yourself systems too. PM Administrator to add more categories.

      488
      posts
    8. 12
      posts
  7. Trending Technology

    1. Hobbies, Interests, Etc.

      Finally a new place for everyone to get together and talk off the topic of WHS. Guests need to register.

      2,498
      posts
    2. Photography

      Anything related to photography. D-SLR's, compact cameras, Video, Photoshop, Pinnacle, etc.

      499
      posts
    3. Drones

      Drones. Hobby and Commercial.

      41
      posts
  8. MarketPlace

    1. Microsoft Store

      Microsoft Brick and Mortar Stores

      68
      posts
    2. Buy and Sell

      Buy and Sell your Windows Home Server related items

      1,214
      posts
    3. Deals

      Share deals you find on hardware, software, etc. (10 post minimum required)

      8,327
      posts
  9. Off Topic

    1. Off Topic

      Let's talk tech. If it doesn't fit above but you still want to discuss it, put it here. Keep it clean and away from politics, religion, etc.

      192
      posts
  • Recent Topics

  • Recent Posts

    • Jason
      Since adding the RBS30 at furthers end of our house, it seems to have expanded coverage not only to our entire driveway and garages, but also virtually our entire lot. Had thought about keeping the RBW30 to place somewhere out near the pool, but it doesn't appear to be needed. Orbi is awesome.


      Sent from my iPhone using Tapatalk
    • marcusp
      Many thanks. Now all is working. I downloaded SPP and upgraded firmware too, and on SPP iso I have SSA offline. One more thing - is any possibility to update SSA in ML350p to the newest version from SPP iso? If not, it isn't  a big problem, because always I can start it from iso image.
    • Joe_Miner
      I'm getting some interesting performance issues, IMO, with the B140i, that I outlined here   
    • Joe_Miner
      Currently, with a Samsung 840 Pro on Port5 I'm getting ~500 Read & ~150-160 Write with CDM, With a RAID0 of 4 VelociRaptors in Ports1-4 I was getting ~700 READ & 140 Write with CDM then I turned on Cache in SSA and my Write speed jumped to about 650-700 for the RAID0 VR's but didn't change for the SSD In Port6 I have a 1TB VR in RAID0 with ~200Read & 200Write Last year I had two SSDs in Ports 1 & 2, each in a RAID0, and both were showing Read & Writes of ~500 each after changing setting in SSA for the B140i I need to spend more time reading up and messing with the SSA settings I think for the B140i.
    • StanHD


      Well it sort of worked:- Aparently that will be my next birthday and Christmas present solved all in one go! (so it didn't work at all really, but all is good)

      Seriously though, really looking forward to getting the Spark and reporting back in due course with my experiences.
  • Popular Contributors

    1. 1
      Dave
      Dave
      4
    2. 2
      OctavianH
      OctavianH
      3
    3. 3
      schoondoggy
      schoondoggy
      2
    4. 4
      StanHD
      StanHD
      1
    5. 5
      Joe_Miner
      Joe_Miner
      1
    6. 6
      303-Acid
      303-Acid
      1
    7. 7
      rich1983
      rich1983
      1
    8. 8
      zer0gravity
      zer0gravity
      1